米尔科技提醒您:您的浏览器版本过低或者使用了兼容模式,为了获得更好的浏览体验,建议使用IE10以上的浏览器或使用极速模式。 请升级浏览器以获得更好的体验!

以前工程使用RVCT4(或RVDS)开发,现在能否使用ARM Compiler 5(DS-5)呢?

问题类别: > C51/C166/C251 浏览次数:3292
发布日期:2013/3/28 10:39:32 文章来源:米尔科技
回复日期:2020/12/18 10:32:04

环境说明

Windows,Linux

分析描述

以前的工程都是使用RVCT4版本(RVDS)开发的,而且原厂也要求使用RVCT4开发,因为ARM编译器最新版本为ARM compiler 5,能否使用最新版本呢?

问题解答

可以,ARM公司也推荐新项目使用新的编译器。